Login | Register


All times are UTC + 1 hour [ DST ]


It is currently Sat Dec 15, 2018 6:22 am




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: EET support badly needed
PostPosted: Fri Oct 28, 2016 11:18 am 
Newcomer

Joined: Fri Oct 28, 2016 11:15 am
Posts: 3
Guys, please see this:

viewtopic.php?f=3&t=6167

K4thos, the EET creator, needs some support from the mod creators to incorporate Imoen romance into EET, which is basically the only way to play this game properly :mrgreen:

A plea to people who currently can help with the mod's development: could you contact K4thos?

EET is fantastic. it's what Baldur's Gate Trilogy was, just for the new versions: it allows to combine all the games into one, with various tweaks, so it feels like a proper, epic adventure.


Top
 Offline Profile  
 
 Post subject: Re: EET support badly needed
PostPosted: Tue Nov 01, 2016 1:59 am 
Priest(ess) of the Pink Mage

Joined: Tue Aug 05, 2014 5:06 am
Posts: 280
I'll see if it's do-able.


Top
 Offline Profile  
 
 Post subject: Re: EET support badly needed
PostPosted: Tue Nov 01, 2016 12:04 pm 
Newcomer

Joined: Fri Oct 28, 2016 11:15 am
Posts: 3
Thank you so much vanatos :mrgreen:


Top
 Offline Profile  
 
 Post subject: Re: EET support badly needed
PostPosted: Tue Nov 08, 2016 6:03 pm 
Newcomer

Joined: Tue Nov 08, 2016 5:44 pm
Posts: 1
Just registered for similar purposes so I might as well avoid the classic double posting. The EET is a great project for players (like myself) looking for a full-story game experience, and I can hardly see it become less than what BGT is and was. Imoen romance being imho a classic quality mod by now, it would make total sense to make these two get along together.

Good stuff is, I think K4thos shared a compatibility patch for v3.4, and the forums do not suggest extensive modifications that would make it broken beyond repair since v3.4 (but what do I know eh). Pretty sure he will gladly help as well.

I would gladly playtest it if vanatos ever comes up with this baby. Thanks anyway for looking into it, and congratz again on the latest releases, they are just straight up great.

Cheers,

J, bug buster.


Top
 Offline Profile  
 
 Post subject: Re: EET support badly needed
PostPosted: Sun Nov 20, 2016 2:22 am 
Priest(ess) of the Pink Mage

Joined: Tue Aug 05, 2014 5:06 am
Posts: 280
I have uploaded a new version of the mod that should be EET compatible.

If anyone can play it with EET and let me know any issue's that would be great


Top
 Offline Profile  
 
 Post subject: Re: EET support badly needed
PostPosted: Mon Nov 21, 2016 7:13 pm 
Newcomer

Joined: Fri Oct 28, 2016 11:15 am
Posts: 3
Thank you :)

Should you install it before, or after EET?


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron